Sync Issues Affecting Legacy 1Password 7 Clients

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 14:50 EDT

Identified

We have identified the cause of the synchronization issues affecting legacy 1Password 7 clients (OPI7 and OPM7) with 1Password and are deploying a fix.

Affected customers may experience item creations or updates not synchronizing to 1Password, in some cases without a visible error. We expect service to be restored shortly and will provide another update once the fix has been fully deployed and verified.

Modern clients and broader 1Password functionality do not appear to be affected.
Posted Jun 18, 2026 - 13:54 EDT
This incident affected: USA/Global (Syncing items between your devices), Canada (Syncing items between your devices), Europe (Syncing items between your devices), and Enterprise (Syncing items between your devices).