Sign-in issues affecting 1Password SaaS Manager

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 12:06 EDT

Monitoring

The issue affecting sign-in to 1Password SaaS Manager has been mitigated. Our teams are continuing to monitor the situation to ensure stability.
Posted Apr 22, 2026 - 11:27 EDT

Investigating

We’re aware of an issue affecting sign-in to 1Password SaaS Manager. Our teams are actively investigating and working to resolve this as quickly as possible.
Posted Apr 22, 2026 - 11:18 EDT
This incident affected: USA/Global (Sign in).