1Password application becomes unresponsive after certain navigation sequences

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 13:12 EDT

Monitoring

A fix for this issue has been implemented and we are monitoring the results.
Posted Jun 26, 2025 - 20:17 EDT

Identified

We have identified an issue where some navigation sequences may cause the application to become unresponsive. Our engineering team has identified the issue and are currently working on a fix.
Posted Jun 25, 2025 - 19:31 EDT