SSO users cannot complete recovery on existing devices
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 16:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 16:47 EDT
Update
Deployment is in process for affected environments.
Posted Aug 31, 2023 - 16:16 EDT
Update
A fix for the issue has been implemented and is presently being deployed.
Posted Aug 31, 2023 - 15:22 EDT
Update
Users can work around the issue by clearing the browser cache or using a browser they have not used before to continue recovery.
Posted Aug 31, 2023 - 15:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 15:09 EDT
This incident affected: USA/Global (SSO (Single Sign On)), Canada (SSO (Single Sign On)), Europe (SSO (Single Sign On)), and Enterprise (SSO (Single Sign On)).