Item Usage Metrics Not Updating in Real Time

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 10:37 EST

Monitoring

We've completed mitigation work and item usage metrics appear to be updating in real time. We will continue to closely monitor performance to ensure the issue is fully resolved.
Posted Nov 14, 2025 - 20:16 EST

Update

We've completed mitigation work and are monitoring results.
Posted Nov 14, 2025 - 20:15 EST

Update

We've observed signs of improvement from steps we've taken so far, and we are continuing work to mitigate the issue. We will share another update when that work is complete.
Posted Nov 14, 2025 - 16:49 EST

Identified

We've identified the issue and our team is taking steps towards mitigating.
Posted Nov 13, 2025 - 18:55 EST

Update

We are continuing to investigate this issue. We identified a potential root cause and work is in progress to confirm. We will share another update when that work is complete.
Posted Nov 13, 2025 - 16:50 EST

Update

Our teams continue to actively investigate this issue.
Posted Nov 13, 2025 - 13:19 EST

Update

We are continuing to investigate this issue.
Posted Nov 13, 2025 - 11:58 EST

Investigating

Some users may notice that the Item Usage information shown in dashboards and reports isn’t updating right away. The data is still accurate, but may take longer than usual to refresh. Our team is working to restore real-time updates.
Posted Nov 13, 2025 - 10:57 EST
This incident affected: USA/Global (Admin console, Events API and Reporting), Canada (Admin console, Events API and Reporting), Europe (Admin console, Events API and Reporting), and Enterprise (Admin console, Events API and Reporting).