Provisioned users with SSO enforcement encounter a 403 error when accepting their invitation

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 10:09 EDT

Update

Our engineering team is continuing to work on deploying a fix for this issue. In the meantime, a workaround has been identified. Please contact our support team directly at support@1password.com and they will support you through the workaround steps.
Posted Jun 29, 2026 - 19:40 EDT

Identified

The issue has been identified and our engineering team is working towards deploying a fix.
Posted Jun 29, 2026 - 18:55 EDT

Investigating

Users who are attempting to accept their invite with SSO enforcement are unable to accept the invite and receive a 403 error. Our engineering team is actively investigating the issue.
Posted Jun 29, 2026 - 18:08 EDT
This incident affected: USA/Global (User & Group Provisioning), Canada (User & Group Provisioning), Europe (User & Group Provisioning), and Enterprise (User & Group Provisioning).