Outbound support email outage
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 08:35 EDT
Investigating
We are currently experiencing issues with email delivery due to an outage with one of our upstream vendors. This is affecting the sending of emails by our Technical Support teams. Our team is actively monitoring the situation and working closely with the vendor to resolve the issue as quickly as possible. Add "CRITICAL" to support requests if applicable and one of our managers will contact you directly.
Posted Sep 15, 2024 - 23:53 EDT