Automated User Provisioning not sending welcome email to users confirmed by 1Password SCIM Bridge
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 13:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 19:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 03, 2024 - 10:44 EDT
Update
An issue is preventing us from sending account confirmation emails to SCIM-provisioned users after they accept their invitation.

Users are still confirmed automatically by the 1Password SCIM Bridge and you can continue to provision users normally.

You may want to proactively distribute communications to your teams letting them know they may not receive a confirmation email. They should be able to sign into their new 1Password account approximately five minutes after accepting their invitation.

Members of the Owners or Administrators group in 1Password can check the status of provisioned users on the People page of your 1Password account.

We are still investigating the cause and will provide an update when we have more information.
Posted Oct 02, 2024 - 19:41 EDT
Investigating
We are currently investigating this issue.
Posted Oct 02, 2024 - 18:38 EDT