May 13 2026 Events API and Reporting Maintenance For CA and ENT

Scheduled for May 13, 18:00 - 22:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted May 05, 2026 - 17:43 EDT

Scheduled

We will be undergoing planned maintenance on May 13, 2026. During this maintenance window, some of the 1Password admin console reporting features (item usage reports, both old/new audit logs, sign-in attempts), the 1Password Events API, and app discovery may intermittently be unavailable in the Canadian Region (1password.ca) and the Enterprise Region (ent.1password.com).
We apologize for the inconvenience.
Posted May 05, 2026 - 17:35 EDT