Azure SSO Login
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Sep 12, 2024 - 10:15 EDT
Monitoring
At approximately 8:28AM EDT, Microsoft reported an Azure issue that impacted Azure SSO login capabilities. We started to see resolution around 9:32AM EDT. We are continuing to actively monitor.
Posted Sep 12, 2024 - 10:10 EDT
This incident affected: USA/Global (SSO (Single Sign On)), Canada (SSO (Single Sign On)), Europe (SSO (Single Sign On)), and Enterprise (SSO (Single Sign On)).