Elevated Errors and Latency Affecting Authentication

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 17:04 EST

Update

We are continuing to closely monitor performance to ensure the issue is fully resolved.
Posted Nov 06, 2025 - 16:29 EST

Monitoring

We identified an issue and implemented mitigations. Latency and error rates have returned to normal levels. We will continue to closely monitor performance to ensure the issue is fully resolved.
Posted Nov 06, 2025 - 15:55 EST

Investigating

We are investigating an issue causing elevated errors and increased latency on some backend endpoints. As a result, some users may experience slow loading times or error messages when attempting to sign in or authenticate. Retrying may allow access in some cases.
Posted Nov 06, 2025 - 15:16 EST
This incident affected: USA/Global (Sign in, SSO (Single Sign On)).