SaaS Manager Workflows are not running as expected

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jul 17, 2026 - 14:57 EDT

Monitoring

SaaS Manager customers with active workflows may have experienced a service degradation that prevented some workflows from running as scheduled. Our teams quickly identified the issue and implemented a fix. We are now monitoring the recovery to ensure services continue to return to normal.
Posted Jul 17, 2026 - 14:52 EDT
This incident affected: USA/Global (SaaS Manager) and Europe (SaaS Manager).