Sign in events are not appearing and admins are unable to migrate to hosted provisioning

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 17, 2026 - 12:00 EDT

Update

We are still monitoring the results of the deployed fix. Hosted provisioning issues are resolved. Audit events in some regions are caught up while others are still in progress.
Posted Jun 16, 2026 - 17:11 EDT

Monitoring

A fix has been deployed and we are now monitoring the results.
Posted Jun 16, 2026 - 12:58 EDT

Identified

Sign in attempt audit events are currently delayed and admins are unable to migrate to hosted provisioning. Our engineering team has identified the issue and are actively working on a fix.
Posted Jun 16, 2026 - 12:24 EDT
This incident affected: USA/Global (Events API and Reporting, User & Group Provisioning), Canada (Events API and Reporting, User & Group Provisioning), Europe (Events API and Reporting, User & Group Provisioning), and Enterprise (Events API and Reporting, User & Group Provisioning).