Intermittent Performance Issues

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 13:09 EST

Monitoring

The service has remained stable following the actions we took to mitigate the issue. We’re continuing to monitor closely.
Posted Jan 30, 2026 - 11:09 EST

Identified

We identified the cause of the intermittent performance issues and took action to mitigate it by restarting affected application servers. The service is currently stable, and we’re continuing to monitor closely.
Posted Jan 30, 2026 - 10:43 EST

Investigating

Some users are experiencing slow performance or time outs when trying to use 1Password.com or through our developer tools.
Posted Jan 30, 2026 - 10:35 EST
This incident affected: USA/Global (Sign in, Admin console, Command Line Interface (CLI), Service Accounts).