May 18 2026 Events API and Reporting Maintenance For US

Scheduled for May 18, 18:00 EDT  -  May 19, 06:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted May 05, 2026 - 17:44 EDT

Scheduled

We will be undergoing planned maintenance on May 18, 2026. During this maintenance window, some of the 1Password admin console reporting features (item usage reports, both old/new audit logs, sign-in attempts), the 1Password Events API, and app discovery may intermittently be unavailable in the American region (1password.com).
We apologize for the inconvenience.
Posted May 05, 2026 - 17:39 EDT