May 11 2026 Events API and Reporting Maintenance For EU and CA

Scheduled for May 11, 12:00 - 20:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted May 05, 2026 - 17:43 EDT

Scheduled

We will be undergoing planned maintenance on May 11, 2026. During this maintenance window, Events API tokens will not be able to be created or deleted in the European Region (1password.eu)/Canadian Region (1password.ca).

Specific times are as follows:
1password.eu: 12PM Eastern Time to 4PM Eastern Time
1password.ca: 4PM Eastern Time to 8PM Eastern Time

We apologize for the inconvenience.
Posted May 05, 2026 - 17:32 EDT