SaaS Manager workflows and integrations are failing

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted May 04, 2026 - 14:34 EDT

Monitoring

A fix has been implemented and we are now monitoring the results. Failed workflows will need to be manually re-run, failed integrations will re-run automatically within 24 hours but likely sooner.
Posted May 04, 2026 - 14:27 EDT

Identified

Workflows and integrations have not run as of approximately 12:30pm ET today, this means that automatic onboarding and off-boarding are currently not occurring. In addition, the Workflows and Integrations pages are failing to load. Our Engineering team has identified the issue and are currently working on a fix.
Posted May 04, 2026 - 13:59 EDT
This incident affected: USA/Global (Partnership API), Canada (Partnership API), and Europe (Partnership API).