Degraded Performance When Sharing Items

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 14:08 EDT

Monitoring

The engineering team deployed a mitigation and item sharing now appears operational. We will continue to monitor performance.
Posted Oct 24, 2025 - 13:31 EDT

Identified

We identified the issue and the engineering team is deploying a mitigation.
Posted Oct 24, 2025 - 13:17 EDT

Investigating

We are actively investigating an issue where customers may experience errors or degraded performance when attempting to share items.
Posted Oct 24, 2025 - 13:04 EDT
This incident affected: USA/Global (Access to passwords and other items).