Teams accounts are unable to access Developer Environments

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 10:23 EDT

Monitoring

Our engineering team has deployed a fix and we are monitoring the results.
Posted Apr 01, 2026 - 13:52 EDT

Identified

Teams accounts are currently unable to access their Environments. Our engineering team has identified the issue and are working towards deploying a fix.
Posted Apr 01, 2026 - 10:13 EDT
This incident affected: USA/Global (Access to passwords and other items, Command Line Interface (CLI)), Canada (Access to passwords and other items, Command Line Interface (CLI)), and Europe (Access to passwords and other items, Command Line Interface (CLI)).