Families Accounts Unable to Link to Business Accounts
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Oct 01, 2024 - 10:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2024 - 10:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2024 - 11:57 EDT
Investigating
We are currently investigating this issue.
Posted Sep 30, 2024 - 11:50 EDT