Some users are unable to interact with the admin console

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Sep 25, 2025 - 13:22 EDT

Monitoring

Our engineering team has rolled out mitigation to remedy affected users. We are monitoring the results.
Posted Sep 25, 2025 - 12:33 EDT

Investigating

We are actively investigating an issue where some users are encountering errors when interacting with the admin console, which leads to errors during sign-in.
Posted Sep 25, 2025 - 11:43 EDT
This incident affected: Europe (Sign in, Admin console), Enterprise (Sign in, Admin console), USA/Global (Sign in, Admin console), and Canada (Sign in, Admin console).