Individual and Family accounts are unable to access Developer Environments

Incident Report for 1Password

Resolved

A fix has been deployed and this issue is now resolved.
Posted Mar 31, 2026 - 20:43 EDT

Identified

The issue has been identified and our engineering team are working towards deploying a fix.
Posted Mar 31, 2026 - 18:01 EDT

Investigating

Users with Individual and Family accounts are currently unable to access their Environments. The impact is scoped to individual account holders and family account users. Our engineering team is actively investigating.
Posted Mar 31, 2026 - 17:28 EDT
This incident affected: USA/Global (Access to passwords and other items, Command Line Interface (CLI)), Canada (Access to passwords and other items, Command Line Interface (CLI)), and Europe (Access to passwords and other items, Command Line Interface (CLI)).