Partial service disruption on file uploads and downloads

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jul 29, 2025 - 17:03 EDT

Investigating

Some users have experienced an inability to upload and download files. This issue is intermittent and our engineering team is currently investigating.
Posted Jul 29, 2025 - 15:51 EDT
This incident affected: USA/Global (Access to passwords and other items) and Canada (Access to passwords and other items).