Partial Outage of Admin Console Affecting Multiple Regions and Enterprise Customers
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted May 29, 2024 - 14:03 EDT
Identified
The team has identified a fix for this issue.
Posted May 29, 2024 - 11:14 EDT
Investigating
The incident affects the admin console functionality for customers in various regions, including the USA, Canada, Europe, and Enterprise customers. The issue is causing a partial outage of the admin console, impacting users' ability to access key administrative features and functionalities, such as managing groups, users, and activity logs. The team has identified several customers who have reported encountering this issue, which appears to be affecting a subset of users.
Posted May 29, 2024 - 10:26 EDT
This incident affected: USA/Global (Admin console), Canada (Admin console), Europe (Admin console), and Enterprise (Admin console).