Events API Unavailable in the EU

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 18:53 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 18:35 EDT

Identified

We have identified an issue causing requests to the Events API to fail for customers in the EU. Our team is in the process of deploying a fix.
Posted Aug 18, 2025 - 17:36 EDT
This incident affected: Europe (Events API and Reporting).