Device Trust Outage

Incident Report for 1Password

Resolved

A fix has been deployed and all services are operational.
Posted Jul 02, 2026 - 16:30 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 02, 2026 - 16:12 EDT

Update

We are continuing to investigate the issue.
Posted Jul 02, 2026 - 16:05 EDT

Investigating

We are aware of an outage of Device Trust and are investigating the issue.
Posted Jul 02, 2026 - 15:44 EDT
This incident affected: USA/Global (Device Trust Authentication Service, Device Trust Checks Server, Device Trust Portal, Device Trust API) and Europe (Device Trust Authentication Service, Device Trust Checks Server, Device Trust Portal, Device Trust API).