1Password Website Forms Not Working

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 11:42 EDT

Monitoring

The issue has been mitigated and website forms are now working as intended. We will continue to monitor to confirm the issue is resolved.
Posted Jun 30, 2025 - 22:02 EDT

Investigating

We've identified an issue with a 3rd party provider causing forms on the 1Password website to not work as intended. Our engineering team is currently investigating the issue with our 3rd party provider. In the meantime, if you need to make an inquiry, please contact business@1password.com. Forms affected:

-Webinars
-Content Downloads
-Newsletters
-Contact Sales
Posted Jun 30, 2025 - 20:06 EDT
This incident affected: USA/Global (1Password.com website), Canada (1Password.com website), Europe (1Password.com website), and Enterprise (1Password.com website).