Degraded user-related operations for individual and family accounts

Incident Report for 1Password

Resolved

A fix has been deployed and this issue is now resolved.
Posted Jul 13, 2026 - 15:57 EDT

Identified

The issue has been identified and our Engineering team are working towards deploying a fix.
Posted Jul 13, 2026 - 15:37 EDT

Investigating

Our engineering team is investigating an issue causing degraded user-related operations for individual and family accounts. Users are unable to confirm or delete users or create and delete service accounts. Users are also unable to load the Integrations page.
Posted Jul 13, 2026 - 14:59 EDT
This incident affected: USA/Global (Service Accounts, User & Group Provisioning), Canada (Service Accounts, User & Group Provisioning), Europe (Service Accounts, User & Group Provisioning), and Enterprise (Service Accounts, User & Group Provisioning).