Some customers unable to sign in to their 1Password account

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 15:18 EDT

Monitoring

We've deployed a fix and will continue to monitor it.
Posted Mar 11, 2025 - 14:37 EDT

Update

We are continuing work on a mitigation plan.
Posted Mar 11, 2025 - 12:34 EDT

Identified

We have identified the issue and we are working on a mitigation plan.
Posted Mar 11, 2025 - 12:18 EDT

Investigating

We are investigating intermittent issues affecting sign-ins and loading sections in the 1Password app and browser extension. Users may see errors such as "Can't sign in. The request took too long." or "We're having trouble loading this section." Our team is working to resolve this as quickly as possible.
Posted Mar 11, 2025 - 11:51 EDT
This incident affected: Europe (Sign in), Enterprise (Sign in), USA/Global (Sign in), and Canada (Sign in).