1Password Hosted Service in the US experiencing high latency and errors

Incident Report for 1Password

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2026 - 14:00 EDT

Update

The 1Password engineering team is investigating an issue where customers may be unable to sign in to 1Password. This issue may also prevent changes from syncing between 1Password clients. This issue impacts the 1Password.com (US) service.
Posted Apr 14, 2026 - 13:46 EDT

Investigating

The 1Password Hosted Service in the US is experiencing high latency and errors. The response team is currently investigating.
Posted Apr 14, 2026 - 13:25 EDT
This incident affects: USA/Global (Sign in, Sign up, Syncing items between your devices, Saving password and other items, Billing, Admin console, SSO (Single Sign On), Multi-factor Authentication (MFA), Command Line Interface (CLI), 1Password Connect, Service Accounts, Partnership API, Item Sharing, User & Group Provisioning).