SSO sign-in failing on some attempts for some users

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Apr 22, 2026 - 11:17 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 17, 2026 - 11:07 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 15, 2026 - 11:49 EDT

Monitoring

SSO is experiencing degraded functionality because of an upstream provider. We are monitoring, and users may need to retry when authenticating with their IdP.
Posted Apr 13, 2026 - 13:24 EDT
This incident affected: USA/Global (SSO (Single Sign On)), Canada (SSO (Single Sign On)), Europe (SSO (Single Sign On)), and Enterprise (SSO (Single Sign On)).