To mitigate this issue, we've had to temporarily disable the Sign-In Attempts policy and are actively working on a permanent fix to resolve the issue and re-enable use of this policy. This policy will not be in effect for those with it turned on until we resolve this issue.
Posted Jan 26, 2026 - 16:30 EST
Identified
Our team has identified an issue where when a password is changed and an account has 2FA enabled or when the Restricted Failed Login Attempts policy is enabled with 2FA enforced, the 2FA prompt does not appear upon attempting to sign-in. We are actively working on a fix and that work will continue into early next week.
Posted Jan 23, 2026 - 18:10 EST
Investigating
Our team has identified an issue and are actively investigating where when a password is changed and an account has 2FA enabled, the 2FA prompt does not appear upon attempting to sign-in.
Posted Jan 23, 2026 - 15:33 EST
This incident affects: Europe (Sign in), Enterprise (Sign in), USA/Global (Sign in), and Canada (Sign in).