Account governance functions are unavailable in SaaS Manager

Incident Report for 1Password

Resolved

A fix has been deployed and this issue is now resolved.
Posted Jul 22, 2026 - 15:20 EDT

Investigating

SaaS Manager is currently unable to communicate with Managed Credentials. As a result, customers using Better Together features may be unable to make changes to credential ownership. We are actively investigating the issue and will provide updates as more information becomes available.
Posted Jul 22, 2026 - 13:55 EDT
This incident affected: USA/Global (SaaS Manager).