Intermittent Sign-In and Web App Loading Issues

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Feb 10, 2025 - 13:20 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2025 - 11:44 EST

Investigating

We are investigating intermittent issues affecting sign-ins and loading sections in the web application. Users may see errors such as "Can’t sign in. The request took too long." or "We're having trouble loading this section." Our team is working to resolve this as quickly as possible.
Posted Feb 10, 2025 - 11:24 EST
This incident affected: Europe (Sign in), Enterprise (Sign in), USA/Global (Sign in), and Canada (Sign in).