1Password Experiencing Issues

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jan 23, 2025 - 17:19 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2025 - 17:07 EST

Update

We are continuing to investigate this issue and will update within 30 minutes.
Posted Jan 23, 2025 - 17:01 EST

Update

1Password is experiencing a partial outage affecting authentication and syncing. We are investigating the issue and will report back as soon as we have more information.
Posted Jan 23, 2025 - 16:28 EST

Investigating

We are currently investigating this issue.
Posted Jan 23, 2025 - 16:27 EST