Login and Sync Issues

Incident Report for 1Password

Update

Traffic levels have returned to normal and service performance has stabilized. We are continuing to monitor to ensure full recovery.
Posted Apr 27, 2026 - 13:09 EDT

Monitoring

Service has largely recovered, and we are continuing to monitor the situation closely. Some customers may still experience intermittent issues with login and syncing, including via CLI.
Posted Apr 27, 2026 - 11:41 EDT

Identified

We are seeing signs of recovery for the issue causing errors and increased latency across our services. Some customers may still experience intermittent failures or delays when logging in and syncing, including via CLI. Our teams continue to monitor the situation closely.
Posted Apr 27, 2026 - 11:22 EDT

Update

Our teams continue to investigate an issue causing errors and increased latency across our services. Customers may experience failures or delays when logging in and syncing, including via CLI. We are actively working to identify the root cause and will provide further updates as more information becomes available.
Posted Apr 27, 2026 - 11:08 EDT

Investigating

We are currently investigating an issue causing errors and increased latency across our services. Customers may experience failures or delays when logging in and syncing, including via CLI.
Posted Apr 27, 2026 - 10:54 EDT
This incident affects: USA/Global (1Password.com website, Sign in, Sign up, Syncing items between your devices, Saving password and other items, Access to passwords and other items, Billing, Admin console, SSO (Single Sign On), Multi-factor Authentication (MFA), Command Line Interface (CLI), 1Password Connect, Service Accounts, Partnership API, Events API and Reporting, Item Sharing, User & Group Provisioning).