Email invites to some users are not being received for some customers

Incident Report for 1Password

Resolved

We have confirmed resolution of this issue and this incident is now resolved.
Posted Sep 19, 2025 - 14:17 EDT

Monitoring

We have made some changes to mitigate the issue and are seeing positive results. We will continue to monitor through tomorrow to confirm the issue is resolved.
Posted Sep 18, 2025 - 17:59 EDT

Investigating

We are having some issues sending email invites to users for some customers. We are investigating the issue and will update this space when we have more information.
Posted Sep 18, 2025 - 16:19 EDT
This incident affected: USA/Global (Admin console), Canada (Admin console), Europe (Admin console), and Enterprise (Admin console).